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Developer Documentation
  • ๐Ÿ‘‹Welcome to Pagerly
  • How To Work With Pagerly
    • Get Started
    • ๐Ÿค‘Create Round Robin Rotations
      • ๐Ÿ“–How To Add Rotation in Pagerly
    • ๐Ÿ› ๏ธSetup Team
      • ๐Ÿ“–Retrieving Schedule Id for PagerDuty
      • ๐Ÿ“–Schedule for JSM Operations
      • ๐Ÿ“–Retrieving Schedule Id for OpsGenie
      • ๐ŸคFind Sheet Id from Google Sheets
      • ๐ŸคRetrieve Calendar Id from Google Calendar
    • ๐Ÿค‘Round-Robin Rotations for Tasks / Picking
      • ๐Ÿ“–How To Add Rotation for Picking Tasks in Pagerly
    • ๐Ÿค‘Round Robin Oncall without Schedule
      • ๐Ÿ“–How To Add Round Robin Rotation for Oncall without Schedule in Pagerly
    • ๐Ÿ˜ŽPlaying with Pagerly
      • ๐Ÿ‘€Mention Current Oncall on any Slack Conversation
      • ๐Ÿ•–Fetch your team's oncall schedule
      • ๐ŸŒ€Overriding Team's Schedule
      • ๐Ÿ—ฃ๏ธLet everyone know who is the Current Oncall of your Team
    • โฐReminders for Upcoming Rotation
    • Pagerduty Sync Slack and Workflows
    • ๐Ÿ”‘Setup Team Access
    • ๐Ÿ› ๏ธIntegrating with Your Paging Tool
      • ๐Ÿ“Retrieving PagerDuty API Key
      • ๐Ÿ“Connect JSM Operations
      • ๐Ÿ“Retrieving OpsGenie API Key
    • Escalations
    • ๐Ÿ—’๏ธIntegration with Jira
      • ๐ŸคAdd Your JIRA Account
      • ๐ŸžCreate a Ticket via Emoji and Follow on Slack Channel
      • ๐ŸงตPost Ticket created on Jira to Slack Thread
      • ๐Ÿš๏ธPost Ticket created on Jira to on Slack Channel
      • ๐Ÿ‘€Create Ticket via Slack Emoji and Follow on Slack Thread
      • ๐Ÿ“œCreate Jira Ticket/Incident using Form
      • ๐Ÿ”„Round Robin Assignment of Jira Issues/Tickets
    • ๐Ÿ“ŸSet Slack Status Automatically
    • ๐Ÿ“†Sync Schedule with Google Calendar
    • Creating Ticket via Emojis
    • ๐Ÿ”„Rotate & Assign Requests
    • ๐Ÿ”„Round Robin Assignment of Jira Issues/Tickets
    • ๐Ÿ”„Round Robin Assignment of Alerts/Incidents (Opsgenie/JSM Ops)
    • Instant Status Pages
    • ๐ŸคMention/Group Multiple Oncals
      • Configure MultiMention Team
    • ๐Ÿ› ๏ธLinear Integration
      • Connect Linear Account
      • Connect Pagerly Team and Linear Team
    • Create Swap on Oncall / Rotations
    • ๐Ÿ”„Custom Change Notification on Slack
    • ๐Ÿ“†Google Calendar with Slack
      • ๐ŸคRetrieve Calendar Id from Google Calendar
    • ๐Ÿ‘จGoogle Groups To Slack Usergroups
      • ๐ŸคFind Sheet Id from Google Sheets
    • Google Sheets with Slack
      • ๐ŸคFind Sheet Id from Google Sheets
    • ๐Ÿ“’Manage Tasks within Slack
    • Microsoft Team Setup
    • Discord App
    • ๐Ÿ‘ฉโ€โš•๏ธHelp and Support
    • ๐Ÿ Self Hosted
    • ๐Ÿ“ŠDaily Oncall Standup
    • ๐Ÿ’ฐCloud Cost App
      • ๐Ÿ› ๏ธSetup IAM Role for Temporary Access
      • ๐Ÿ› ๏ธConfiguring Team for Cloud Cost
  • ๐Ÿ‘จโ€๐Ÿš’Incidence Response
    • ๐ŸงฏPagerly Incidence Response
    • ๐Ÿ“–Overview
      • ๐ŸŽฅVideo Demo
    • ๐Ÿ˜Customization & Workflow
    • โš’๏ธIntegrations
    • ๐Ÿ Self Hosted
    • ๐Ÿ‘ฉโ€๐Ÿ’ผContact Us
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  1. Incidence Response

Overview

PreviousPagerly Incidence ResponseNextVideo Demo

Last updated 1 year ago

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  • Create a war-room Slack channel to gather resources and handle incidents.

  • War Room Channel stays up to date with all the following information :

    • Incident Status

    • Incident ETA

    • Current Assignee

    • Business Impact

    • Action Item Created

    • Additional Information (Customization)

  • Assistance in war-room channel

    • Automatically Created Zoom Channel

    • Automatically Jira main ticket for tracking issue

    • Links to all dashboards

    • Additional Information (Customization)

  • Ticketing Update:

    • 2-way sync of comments on Jira and Slack Channel. The following information would be synced

      • Severity SLA

      • Ticketing Board

      • Assignee

      • Action Items :

        1. Ticketing Board

        2. Assignee

      • Taggings: Labels and Components

    • Creation of action items.

      • Severity SLA

      • Ticketing Board

      • Assignee

      • Action Items :

        1. Ticketing Board

        2. Assignee

      • Taggings: Labels and Components

  • Paging Oncalls for other teams

  • Automatically RCA / Postmortem Documentation

    • Choose RCA Template with auto-filled with the following information

      • Business Impact

      • MTTR

      • Root cause

    • Automatic Timeline Generation

      • Status changes

      • Severity changes

      • User role assignments

      • Pinning Slack Conversations

        • Messages - these are timestamped and added to the RCA showing which user sent the message

        • Images - these are added to the RCA as attachments - note that if an image is attached with a message, only the picture is attached to the incident

    • Automatically Add Action Items Generated

  • Send out internal status updates to other users/ stakeholders

    • Send updates via Slack

    • Send updates via Email

  • Scheduled Actions

    By default, the app will look for incidents that are not resolved that are older than 7 days. You may adjust this behaviour via the scheduler module if you wish.

  • Summarization

  • Dedupe

  • Reporting

With Pagerly, you have the liberty to add customization for your use case

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