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Overview

- Create a war-room Slack channel to gather resources and handle incidents.
- War Room Channel stays up to date with all the following information :
- Incident Status
- Incident ETA
- Current Assignee
- Business Impact
- Action Item Created
- Additional Information (Customization)
- Assistance in war-room channel
- Automatically Created Zoom Channel
- Automatically Jira main ticket for tracking issue
- Links to all dashboards
- Additional Information (Customization)
- Ticketing Update:
- 2-way sync of comments on Jira and Slack Channel. The following information would be synced
- Severity SLA
- Ticketing Board
- Assignee
- Action Items :
- 1.Ticketing Board
- 2.Assignee
- Taggings: Labels and Components
- Creation of action items.
- Severity SLA
- Ticketing Board
- Assignee
- Action Items :
- 1.Ticketing Board
- 2.Assignee
- Taggings: Labels and Components
- Paging Oncalls for other teams
- Automatically RCA / Postmortem Documentation
- Choose RCA Template with auto-filled with the following information
- Business Impact
- MTTR
- Root cause
- Automatic Timeline Generation
- Status changes
- Severity changes
- User role assignments
- Pinning Slack Conversations
- Messages - these are timestamped and added to the RCA showing which user sent the message
- Images - these are added to the RCA as attachments - note that if an image is attached with a message, only the picture is attached to the incident
- Automatically Add Action Items Generated
- Send out internal status updates to other users/ stakeholders
- Send updates via Slack
- Send updates via Email
- Scheduled ActionsBy default, the app will look for incidents that are not resolved that are older than 7 days. You may adjust this behaviour via the scheduler module if you wish.
- Summarization
- Dedupe
- Reporting
With Pagerly, you have the liberty to add customization for your use case
Last modified 2mo ago